Projet

Général

Profil

Task - Tâche #1099

Liste des dépendances du paquet

Ajouté par Francois Audirac il y a environ 13 ans. Mis à jour il y a plus de 11 ans.

Statut:
Fixed - Corrigé - Implémenté
Priorité:
Normale
Assigné à:
Version cible:
Début:
21/01/2011
Echéance:
% réalisé:

100%


Description

Je n'arrive pas à trouver la liste minimale des dépendances de l'executable.

Sous Ubuntu 10.10, il faut rajouter un lien vers une lib (trop récente) :

sudo ln -s /usr/lib/libpoppler.so.7 /usr/lib/libpoppler.so.4

Historique

#1 Mis à jour par Francois Audirac il y a environ 13 ans

Sur une Ubuntu 10.10 les paquets minimum sont :

sudo apt-get install libqtwebkit4 libqt4-svg libqt4-script libqt4-xmlpatterns

Et ça marche.

#2 Mis à jour par Eric Seigne il y a environ 13 ans

Pour le paquet ubuntu lucid64 voici ce que j'ai indiqué dans le tgz:

phonon libphonon4 libqt4-webkit libqt4-script libqt4-svg libqt4-xmlpatterns libqt4-xml libqtgui4 libqt4-network libqtcore4 libqt4-dbus

#3 Mis à jour par Eric Seigne il y a plus de 11 ans

  • Version cible mis à Version du 25.09.2012

#4 Mis à jour par Eric Seigne il y a plus de 11 ans

Bon, avec mon ubu 10.04 toute fraîche, je note qu'il faut ajouter dans la liste des depends:

  • libt1-5
  • (c'est tout, c'est surprenant)

#5 Mis à jour par Eric Seigne il y a plus de 11 ans

  • Statut changé de New - Nouveau à Fixed - Corrigé - Implémenté
  • Assigné à mis à Eric Seigne
  • % réalisé changé de 0 à 100

C'est fait, le paquet est maintenant avec ses dépendances bien carré !

Formats disponibles : Atom PDF

Redmine Appliance - Powered by TurnKey Linux